Podłaczenie Liveboxa


(De Niro) #1

Dobry wieczór, mam następujący problem, próbuje połączyć ze sobą Livebox z TD-w8901g aby zwiększyć zasięg w domu, podłączenie między urządzeniami jest przez gniazda Lan, w TP-Link wyłączyłem serwer DHCP i adres zmieniłem na 192.168.1.2 gdzie LB ma 192.168.1.1 i przy takiej konfiguracji powinno być OK! Do routera jest podłączony laptop przez Wi Fi oraz komputer przez Lan.
Tak konfiguracja działa przez kilka minut nagle widać jak by Ruter się resetował widać ze przednim panelu diody led (LAN) na jakiś czas zostają wyłączone, ale dioda od zasilania nie wyłącza się, zasilanie jest od routera jest ok, podmieniłem zasilacz i dalej to samo, podczas gdy diody nie są aktywne do na kompie wyświetla się że brak podłączenia kabla sieciowego, a sieć WAN rozłącza się , i tak cały czas, kilka minut jest dobrze a później występuje problem. Do Liveboxa kabel jest podłączony do czerwonego wejścia LAN, wgrałem nowego firmware wersji TD-8901G_en_3_0_1_up(100901)_ras moja wersja modelu to v3, Próbowałem na kablu prostym jak i z przeplotem.
Próbuje z routera tp linka rozdzielić sygnał na dwa urządzenia jedno z nich to urządzenie wi fi a drugie to przez port LAN


(CHACA) #2

Jeżeli już zmieniasz adresację to zmieniaj trzeci oktet czyli 192.168.2.1 dla LAN TP-Linka. Po tych zabiegach reset prądowy (wyłaczenie z prądu) obydwóch urządzeń.


(De Niro) #3

prędzej zmieniałem w trzecim oktecie i nic z tego, jak to możliwe to czekam na podpowiedzi


(Marcin) #4

Mi to wygląda na problem z zasilaniem.


(De Niro) #5

dioda od zasilanie nawet nie przygasa, jeżeli jest podłączone jedno połączenie to restarty są po dłuższym okresie czasu.
P.S
Fajne forum :wink:


(Marcin) #6

Przewody sieciowe masz oryginalne czy własnoręcznie robione? Zachowałeś jakiś standard 586A lub 586B? DHCP na Livebox-e jaki ma zakres adresacji?


(wojtek2803) #7

Rozkręć router i zobacz czy czasem nie masz napuchniętych kondensatorów.


(CHACA) #8

Spróbuj jeszcze jednej metody otóż: wgraj na niego pierwszy firmowy firmware i potestuj, jak będzie dobrze to aktualizacja do ostatniego jaki wyszedł.


(De Niro) #9

przewody nie orginalę kabla jest około 15m w standard 586B, zakres DHCP na Livebox od 192.168.1.10 do 192.168.1.50
A co do firmware sprawdzę wszystkie od najniższego, sprawdzę również kondesatory.
Edit:
CHACA

Jeżeli już zmieniasz adresację to zmieniaj trzeci oktet czyli 192.168.2.1 dla LAN TP-Linka. Po tych zabiegach reset prądowy (wyłaczenie z prądu)

Restart prądowy do w czym może pomóc :?:
Zacznij w końcu pisać w j. polskim inaczej zamknę lub usunę temat. CHACA

(CHACA) #10

Restart pomaga w przydzieleniu adresu IP następnym routerom.


(De Niro) #11

chciałem tylko dodać że po w graniu najnowszego firmware pulsacja diod led portów Lan nie jest taka intensywna, czy za pomocą ikon sieci LAN można coś określić


(CHACA) #12

Tak można: ilość błyśnięć na minutę. Temat zamykam.


(De Niro) #13

chciałem się jeszcze zapytać czy karta sieciowa może powodować restarty routera?


(Marcin) #14

Mało prawdopodobne.