Model AR-904mp z Dialogu + TL-WR740N w roli AP


(Zwirz) #1

Witam, dzień dobry, cześć i czołem!
Chciałbym prosić o rade lub pomoc. Moja luba w domu posiada Dialog z TV. Od nich dostała modem model AR-904mp do którego podłączony został dekoder oraz internet poprzez zwyczajny RJ45. Problem powstał w momencie kiedy kabel łączący modem z komputerem został zniszczony. Luba podjęła decyzję o kupnie routera (z myślą o sieci WiFi), znajomi polecili mi TP-Linka model TL-WR740N oraz jego podłączenie do obecnego modemu, który jest wymagany do odbioru telewizji z Dialogu.
Po podłączeniu według instrukcji wszystko hulało do momentu restartu komputera. Karta WiFi wykrywa router i stworzoną sieć, łączy się z nim jednak nie ma dostępu do internetu. Skonfigurowany został na PPPoE. Za chwilę wrzucę zdjęcia obecnych ustawień TP-Linka. Ogólnie mam wrażenie, że TP-Link nie może się w pewnym sensie dogadać z modemem (blokują się? nie może pobrać danych?). Jestem zielony w takie konstrukcje więc tym bardziej proszę was o pomoc :frowning:


(Marcin) #2

Jeżeli dostęp do internetu masz skonfigurowany na asmax-ie to WR740N ustaw jako AP -


(Zwirz) #3

Ok. Wydrukuje sobie ten poradnik i jutro się tym zajmę - Jak coś nie dam sobie rady, będę pisał :slight_smile:


(Marcin) #4

Jedna ważna sprawa w jakim trybie pracuje Asmax? Czy jak podłączysz komputer bezpośrednio do Asmax-a to masz dostęp do internetu czy musisz tworzyć połączenie szerokopasmowe na komputerze?


(Zwirz) #5

Na świeżej Windzie trzeba stawiać nowe połączenie szerokopasmowe. Jak już się stworzy to łączy automatycznie


(Marcin) #6

Ok ale to zmienia postać rzeczy. Konfiguracja tak jak masz PPPoE i łączysz Asmax-a do portu WAN routera. Zmień jeszcze adres na TP-linku dla pewności na 192.168.100.1 i takiego używaj do logowania się na routera. Oczywiście ważne jest wpisanie do konfiguracji PPPoE loginu i hasła od dostawcy tak jak wpisujesz to w połączeniu szerokopasmowym.


(Zwirz) #7

Czyli konfiguracja jak w linku który podałeś (stworzenie AP) + zmiana ip TP-linka powinna pomóc


(Marcin) #8

Nie, to co podałem to konfiguracja kiedy główne urządzenie pracuje jako router. Ty musisz skonfigurować WAN TP-linka jako PPPoE i wpisać login i hasło. Zmień też adres IP - Network->LAN.
Coś jak tutaj


Jeżeli będziesz miał problemy to zapraszam do dalszej dyskusji.


(Zwirz) #9

Konfiguracje podstawową zrobiłem. Tylko IP nie zmieniłem na TP-Linku :confused:
Jutro od rana postaram się to ogarnąć


(Marcin) #10

Zaznacz też Connect Automatically w konfiguracji WAN pod loginem i hasłem. Choć miałem już przypadek że na tym oprogramowaniu WR740N nie chciał się połączyć w trybie PPPoE. Możesz jeszcze zrobić aktualizację do TL-WR740N_V4_130513_PL będziesz miał po polsku menu.


(Zwirz) #11

Ok. Wszystko skonfigurowane na nowo. Zrobiłem restart modemu i wszystko według instrukcji :smiley: Bangla jak marzenie.
Druga sprawa - czy można jakoś zablokować porty Ethernet w routerze?


(Marcin) #12

Może jaśniej co chcesz osiągnąć mówiąc o blokowaniu portów ethernet?


(Zwirz) #13

Aby po wpięciu RJ-45 do gniazda TP-Link nie dawał możliwości połączenia. Chodzi o wspólokatora który nie wyraża chęci do dorzucania się za rachunek za internet i aby nie miał możliwości podłączenia się "na krzywy ryj"


(Marcin) #14

Przykład że masz dwa komputery które mogą korzystać z internetu w twoim mieszkaniu:
DHCP Settings na routrze:
Start IP Address:192.168.1.100
End IP Address: 192.168.1.101
DHCP->Address Reservation klikasz Add New

Tu wpisujesz mac adres ze swojego komputera i dodajesz IP 192.168.1.100 i klikasz SAVE to samo robisz dla drugiego komputera tylko że wpisujesz 192.168.1.101
Sieć bezprzewodową zabezpieczasz swoim hasłem WPA2
Można by jeszcze przez Access Control Rule Management ale to jest bardziej skomplikowane.