Konfiguracja WDS na tplinku


(system) #1

Witam szanownych forumowiczów. Mam pytanie czy WDS zadziała mi między WAG200 a TPlink WR740 którego planuje zakupić aby powiększyć zasięg w mieszkaniu z tego Linksysa? Mam też pytanie czy WDS w TPlinku pozwala na korzystanie z połączenia kablowego na routerze? Jest tam wtedy dostęp do internetu? Dzięki z góry za wszystkie porady. A jeszcze internet mam z Orange na linii telefonicznej właśnie przez tego linkysa


(CHACA) #2

WAG200 jest routerem ADSL-owym i najprawdopodobnie nie wspiera WDS-a. Żeby WDS działał poprawnie musi być wspierany przez obydwa urządzenia.


(system) #3

Jak router polecasz do neostrady zamiast tego linksysa? Myślałem nad w8960 czy taka opcja zadziała z WR740 w konfiguracji WDS?


(CHACA) #4

Zanim cokolwiek kupisz poczytaj o tym czy wspiera WDS.
http://www.tp-link.com.pl/article/?id=264


(jimasek) #5

Spokojnie możesz kupować W8960N na pewno będzie współpracował z WR740N, dostęp do internetu na kablu też będziesz miał bez problemu.


(gregorba) #6

Czy zna ktoś sposób na konfigurację WDS między modelami W8950ND i W8961ND ? do tej pory używałem dwóch 8950ND spiętych w WDS i wszystko ładnie chodziło.


(jimasek) #7

Daj screen-a z obydwóch routerów - konfiguracja Wireless Settings. Tak na szybko trudno powiedzieć jak tam wygląda wsparcie dla WDS-a. Próbowałeś już jakiejś konfiguracji?


(gregorba) #8

próbowałem już chyba wszystkiego, interfejsy do konfiguracji WDS w tych modelach są różne:
konfiguracja 8950nd - http://www.tp-link.com/en/article/?faqid=326
konfiguracja 8961nd - http://www.tp-link.com/en/article/?faqid=327
Pytanie czy w ogóle da się zestawić WDS między tymi modelami, spotkałem się już z przypadkiem gdzie nie było to możliwe w różnych modelach tp-linka mimo wsparcia WDS (dokładnie TD-W8961ND i TL-WR1043ND, gdzie wsparcie techniczne potwierdziło brak kompatybilności, tutaj link do tematu: http://www.elektroda.pl/rtvforum/topic1912672.html). Wysłałem pytanie do wsparcia technicznego w tej sprawie ale nie otrzymałem jeszcze odpowiedzi.


(jimasek) #9

Daj obrazki z twojej konfiguracji na tych routerach.


(CHACA) #10

Tak tylko to było w 2011 roku.


(gregorba) #11

jeżeli chodzi o podlinkowany wątek to wiem że jest z 2011 roku ale od tego czasu nic się nie zmieniło w kwestii firmware'u i obsługi WDS (chyba że nieoficjalnie bo nigdzie nie ma info na ten temat).
moja konfiguracja

głównym routerem jest 8961nd:
IP: 172.20.20.1/24
DHCP: włączone
drugi router 8950nd:
IP: 172.20.20.2/24
DHCP: wyłączone


(jimasek) #12

Zrobił bym tak:
Na głównym routerze czyli W8961nd WDS mode zrobiłbym off, save i reboot routera.
Na drugim WDS-owym IP ustawione jest z poza puli DHCP pierwszego? Zrób jeszcze raz konfigurację po restarcie pierwszego przez Search połącz się z siecią z W8961ND. Wtedy spróbuj połączyć się z siecią drugiego WDS-owego. Sprawdź czy dostajesz jakąś adresację.


(gregorba) #13

główny router przydziela IP w ramach DHCP w zakresie 172.20.20.10 - 172.20.20.50
proponowane zmiany niestety nic nie zmieniają, kompletny brak komunikacji z głównym routerem nawet przy ręcznym ustawieniu IP na kliencie podpiętym do drugiego routera


(jimasek) #14

Czyli jak mam rozumieć po połączeniu się z siecią nie dostajesz adresacji na kartę sieciową?


(gregorba) #15

Niestety nie, autokonfiguracja z puli 169, dlatego próbowałem ręcznie ustalić IP bo może był problem z DHCP ale niestety nie, po prostu połączenie mostowe WDS nie jest nawiązywane między urządzeniami.


(jimasek) #16

Próbowałeś podobnej konfiguracji ale bez zabezpieczeń? Czy coś się zmienia?


(gregorba) #17

Nie próbowałem ale nawet jakby to zadziałało to jest to dla mnie rozwiązanie niedopuszczalne, ponieważ dwa 8950 działały bez problemów spięte w WDS obawiam się że może być tutaj jakiś konflikt w implementacji WDS w różnych modelach routerów. Szkoda że nie ma żadnej listy kompatybilności na stronie tp-link, liczę na szybką odpowiedź z ich strony. Ostatecznie mogę wrócić do konfiguracji 2 x 8950 bo dostałem nową sztukę z serwisu (tym razem wersja sprzętowa 1.4) ale nie chcę tego robić ze względu na dobre pokrycie wifi jakie daje mi 8961 no i straciłem trochę zaufanie do 8950 ze względu na już 3 awarie (padają na zmianę na przestrzeni 2 lat). Zastanawiam się nad zakupem expandera TL-WA850RE (na 100% działa prawidłowo z 8961) do niego podłączę switch (akurat mam jeden wolny) i temat będzie załatwiony.


(jimasek) #18

Nie każę ci robić tego na stałe, tylko dla testów aby zlokalizować gdzie leży problem w tym połączeniu WDS.


(gregorba) #19

niestety wyłączenie/zmiana szyfrowania nic nie zmienia


(gregorba) #20

Problem rozwiązałem przez zakup TL-WA850RE i wszystko działa prawidłowo. Niestety nadal nie otrzymałem informacji od wsparcia TP-link na moje zapytanie, jak będę wiedział coś więcej dam tutaj info.