Kilka pytań nowego użytkownika TP LINK 3631


(wlodarek1) #1

Router ADSL TPLINK 3631 mam od 2 dni , kupiłem go że względu na słabe paramery wifi w liveboxie[2]
Do nowego routera podpiąłem dysk USB, ten sam który do tej pory był podpięty do LB2 .
I cóż się dzieje ; w ustawieniach routera włączyłem serwer ftp, serwer multimediów .
W ustawieniach kont użytkowników jest 1 standardowy użytkownik - root .
Po kliknięciu na ikonkę sieć nie ma ikonki dysku podpiętego do routera tplink 3631.
Gdy do poniedziałku używałem liveboxa to w sieci była ikonka SERWER LIVEBOX ,
dlaczego teraz nie ma podobnej :-
Gdy wpiszę w przeglądarce [img]192.168.1.1 to pojawia mi się folder SDA1.
Znam linuksa i wie że jest to linuksowe określenie pierwsej partycji na dysku .
Użyłem opcji "mapuj dysk sieciowy i mam pod literą Z pozycję "volume1[sda1].
Dobre i to ale lepiej gdyby w sieci od razu była ikonka dysku USB .
telewizor podłączony kablem ethernet do routera widzi foldery na dysku USB , ale nie widzi znajdujących się w nich plików . Przy używaniu liveboxa tv widział prawidłowo pliki na dysku sieciowym, teraz współpracując z routerem tplink-a widzi tylko foldery :-[
Tam gdzie jest gniazdko RJ11 o nazwie ADSL jest obok niego gniazdko LINE , a w obrazkowej instrukcji piszą
by kabelki podłączyć pod obydwa te gniazdka poprzez dołączony splitter.
Ja tel stacjonarny podłączyłem pod gniazdko PHONE1, działa on tylko w trybie VOIP[neofon]
Nie rozumiem więc po co podłączać kabelek pod gniazdko LINE :cry:
Jakie powinno być prawidłowe nachylenie dwóch antenek wifi tego routera ;
obie całkiem pionowo , czy pod kątem ok 45 stopni czy rozchylone jeszcze bardziej ?
Z góry dzięki za wszelkie porady :slight_smile:


(Marcin) #2

To już jest kwestia napisanego oprogramowania dla TP-linka

Nie ma na to jednoznacznej odpowiedzi. Wszystko zależy jak i gdzie rozmieszczone są urządzenia. Zwykle stosuje się położenie pionowe.


(wlodarek1) #3

Dzięki administratorze za pomoc .
Jest jeszcze 1 sprawa ; aby mieć dostęp do plików na dysku USB z poziomu przeglądarki trzeba w niej wpisać \\192.168.1.1

Tylko że u mnie jedynie IE 10 przyjmuje taki adres , pozostałe przeglądarki np firefox czy opera same , automatycznie odwracają kierunek ukośników albo odpowiadają , że wpisałem nieprawidłowy adres .
Jak przeglądarkom innym niż IE wytłumaczyć , by akceptowały znak \\ :cry:


(Heinz) #4

Adresów [img] nie pisze się w przeglądarkach tylko w eksploratorze windows. Otwórz "Mój komputer" czy inne okienko z plikami i tam w pasku adresu podaj ten adres.
Możesz też spróbować nacisnąć Win+R i wpisać w okienko adres.


(wlodarek1) #5

A jak to samo zrobić na androidzie czy linuksie ?


(Heinz) #6

W androidzie nie pomogę. w Linuxie pod konsolą:
mount -t cifs [img][img]192.168.1.1[img]udział /mnt/ -o username=admin,password=admin
W Ubuntu Unity kliknij katalog domowy a w nim jest sieć i tam powinien być dostępny udział.


(wlodarek1) #7

Od kilku dni mam 2 problemy ; tablet overmax 04 łączy się szybko z routerem , ale zachowuje tak jakby połączenia z netem nie miał . Po wydaniu polecenia PING 192.168.1.1 w konsoli na androdzie -
długo się czeka na odpowiedź, a gdy już odpowie to pingi są bardzo nierówne a 96 procent wysłanych pakietów jest traconych . Zmieniałem ustawienia parametru BEACON INTERVIEV , zmieniałem kanały WIFI -
nie widać poprawy sytuacji . Problem 2 ; na windows 7 po zmianie klucza szyfru w routerze nie łączy komp z routerem ; ciągle wywala prośbę o PIN routera ,potem o klucz - oba parametry mu wpisuję i wywala że klucz szyfrujący jest nieprawidłowy i tak w kółko . Znalazłem w necie opisy takiego problemu na windows7 -
wszędzie doradzają by wyczyścić pamięć ustawień sieci w systemie win7.
Dałem w wierszu pleceń aż 3 plecenia "netsh- cośtam' , by wyczyścić tą pamięć , i to wzystko nic nie pomogło . Na windows 8.1 i inuksie nie ma problemów z połączeniem .
Co można zrobić na "hipermarketowym " tablecie z androidem 2.3.3 by rzeczywiście sprawnie działal w nim net a co ustawić w windows 7 by połączyło ?


(Marcin) #8

W DHCP Settings uzupełnij bramę i DNS-y.
Co masz w konfiguracji Wireless Basic Settings i Wireless Security Settings oraz Wireless Lan Advanced Setting - powyłączaj wszystkie automaty.

[quote="wlodarek1, post:7, topic:4950"]Problem 2 ; na windows 7 po zmianie klucza szyfru w routerze nie łączy komp z routerem ; ciągle wywala prośbę o PIN routera ,potem o klucz - oba parametry mu wpisuję i wywala że klucz szyfrujący jest nieprawidłowy i tak w kółko . Znalazłem w necie opisy takiego problemu na windows7 -
wszędzie doradzają by wyczyścić pamięć ustawień sieci w systemie win7.[/quote]
WPS Settings - zrób disable.


(wlodarek1) #9

2 dni temu zaczęło się od nowa to samo ; na windows7 wywala że "ustawienia sieci zapisane na tym komputerze są niezgodne z wymaganiami sieci .....
Połączenia nie ma a poprzez accespointa G DUO 7-mka łączy bez problemu :-[
Na poniższym screenie widać rozwijalną ikonkę SIEĆ ;

Jest tu pozycja "komputer" ale nie ma pozycji "TPLINK"
Jeśli się używa livebox2 - to wtedy w tym miejscu jest pozycja SERWER LIVEBOX
A dlaczego jeśli się używa TPLINK 3631 to nie ma pozycji typu "serwer tplink" :cry:


(Marcin) #10

[quote="wlodarek1, post:9, topic:4950"]Jeśli się używa livebox2 - to wtedy w tym miejscu jest pozycja SERWER LIVEBOX
A dlaczego jeśli się używa TPLINK 3631 to nie ma pozycji typu "serwer tplink" :'([/quote]
Trudno porównywać dwa różne routery i różnie napisane oprogramowanie.

Czyli masz problem z dostępem do danych bo trochę słabo to opisujesz?


(wlodarek1) #11

O proszę ; oto scren po kliknięciu na ikonkę połączenia sieciowego w windows 7 .
Czerwony krzyżyk przy TPLINK-u i to co tam pisze .

Pozostałe ikonki nie mają czerwonego krzyżyka :-[
No więc udalo mi się rozwiązać problem widoczny na powyższej fotce :slight_smile:
Karta WIFI na USB jest też firmy TP LINK - model TL-WN321G
Zainstalowałem najnowsze dostępne dla niej stery kompatybilne z windows 7 i jest ok :smiley:
Zainstalował się jeszcze dodatkowy program TP LINK WIRELESS UTILITY :wink:


(Marcin) #12

Usuń zapisaną sieć w ustawieniach systemu i połącz się ponownie wpisując poprawne hasło (klucz).


(wlodarek1) #13
Kolego popraw dodane obrazki - LINK - Administrator
Najczęściej wrzucam różne fotki , screeny na imageshack i podaję tylko linki . Na innych forach nie ma z tym problemów , dlaczego tu jest inaczej ??? Ale jest taka sprawa ; zauważyłem dziś że jeśli położe tablet overmax w odległości ok 1 metra od routera , to na programie inssider pokazuje poziom sygnału wifi - "-45dBm" A jeśli w tym samym miejscu położe laptop acer to na programie inssider pokazuje poziom sygnału wifi "-25dBm ". Skąd taka różnica >:(

(Marcin) #14

Dlatego że dbamy o poziom forum i nie chcemy aby po jakimś czasie posty zostały bez zdjęć co często jest spowodowane kasowaniem tych materiałów z tych "dziwnych" serwerów.

Ale jest taka sprawa ; zauważyłem dziś że jeśli położe tablet overmax w odległości ok 1 metra od routera , to na programie inssider pokazuje poziom sygnału wifi - "-45dBm" A jeśli w tym samym miejscu położe laptop acer to na programie inssider pokazuje poziom sygnału wifi "-25dBm ". Skąd taka różnica
Dlaczego porównujesz dwa całkowicie różne urządzenia?

(wlodarek1) #15
Dlatego że dbamy o poziom forum i nie chcemy aby po jakimś czasie posty zostały bez zdjęć co często jest spowodowane kasowaniem tych materiałów z tych "dziwnych" serwerów.
No dobrze , ale dlaczego nie można tutaj wrzucić najpopularniejszego chyba formatu obrazków czyli pliku .JPEG :-\

(Marcin) #16

Można ale *.jpeg


(wlodarek1) #17
Można ale *.jpeg
- niech i tak będzie :) Zastanowiła mnie przed chwilą 1 rzecz ; czy przez ten router będzie działać pakiet telewizyjny od orange ? W liveboxie jest żółty port Ethernet do IPTV . Jeśli ogólnie korzystam z satelitarnej tv poprzez "talerz" a nie przez neta to czy pakiet FANPACKHD działał by przez tp-linka 3631 :-[

(Heinz) #18

Zadziała. Wystarczy że pobierze adres IP z DHCP routera. Najlepiej jak IP routera jest 192.168.1.1


(Marcin) #19

Nie powinno być problemów z działaniem TV satelitarnej.


(wlodarek1) #20

OO - to taka mapka domowej sieci w systemie windowsd 7 ;

Jest ikonka komputera , jest ikonka telefonu , była ikonka liveboxa , a nie ma ikonki tplinka , dlaczego :-[
Jak widać - jest tam ikonka MEDIA SHARE - po kliknięciu na którą otwiera się windows media player .
Od biedy dobre i to :-\