Jak polepszyć sygnał WIFI ? Słaby Transfer


(wujek3) #1

Witam otóż na moim routerze W-8960N WI FI + Karta sieciowa TP LINK mam transfer max 126kb/s przy 2mb gdzie powinno być 256 kb/s Co mam zrobić ? Mój sygnał jest Bardzo Dobry
Tutaj mam wyniki programem :

Jak poprawić działalność tego routera abym miał większy Transfer ?


(Marcin) #2

Po kablu prędkość jest w porządku? Nie wydaje mi się aby poziom sygnału -64dBm miał wpływ na osiąganie takiej prędkości w sieci.


(wujek3) #3

ja jestem zielony , powiem tak : w domu mam dwa routery , wcześniej miałem PC podłączony RJ-45 I miałem cały czas 256kb/s bez żadnej straty. Ostatnio kupiłem Router Wifi w-8960N i korzystam z niego teraz. Kabel z Głownego Routera RJ-45 jest podpięty do Routera WIFI. Routera z WIFI nie konfigurowałem tylko podpiąłem pod PC kartę WIFI i tyle. Dziwie się dlaczego mam 140kb/s to max. co mi się udało osiągnąć. Jaka może być przyczyna ? Myślicie że są szansę że na WIFI będę pobierał z 200kb/s + ?? Czy nie da rady ? Niech mi ktos to wytłumaczy bo sieci WIFI nie ogarniam. Z Góry dziękuję :slight_smile:


(www_midnex_pl) #4

Napisz jeszcze, jaki masz dokładnie model karty sieciowej (WiFi).


(wujek3) #5

TP Link Model No. TL-WN722N do 150mb/s jest ponoć.


(www_midnex_pl) #6

A z jaką prędkością łączy Ci się karta (opcja Status po kliknięciu prawym klawiszem myszy na połączeniu sieciowym w Panelu sterowania)? W jakiej odległości jesteś od routera? Czy sprawdzałeś kartę z innym routerem, albo router z inną kartą WiFi, aby wykluczyć ewentualne uszkodzenie jednego z urządzeń?


(wujek3) #7

Urządzenia są sprawne ponieważ zakupione 3-4 dni temu. Tutaj screen z menu ustawień karty sieciowej :

co mam robić ? By był większy trans?


(Marcin) #8

Czym sprawdzasz szybkość (transfer)? Możliwe że inne urządzenia w sieci też coś pobierają?


(wujek3) #9

Korzystam tylko ja z internetu , wyłączyłem ostatnio wszystkie aplikacje programy etc. i odpaliłem speed test i było 1,44mb/s a powinno być 2MB/s. Wcześniej na kablu było wszystko dobrze tylko teraz na WIFI coś jest nie tak. Teraz gdy przyszło mi ściągać BF'a 3 [21GB] to pobiera mi się z predk. 44kb/s :(( Co robić ?


(Marcin) #10

Spróbuj pobrać jakiś plik z tego serwera -
http://www.noc.gts.pl


(wujek3) #11

po 20kb/s leci transfer :(((


(Marcin) #12

Jakiś sąsiad nie podłącza się do sieci? Bo widzę że jest nie zabezpieczona?


(wujek3) #13

wykluczone mam strasznie duże podwórko i moje wi fi nie łapie już po za. a poza tym jest zabezpieczone.


(Marcin) #14

Daj jeszcze screen-a z wireless settings z W8960N.


(wujek3) #15

tyle że do Routera WIFI nie moge się połączyć przez komputer. Jedynie co to tylko telefonem mogę się połączyć z routerem WIFI. ;/


(Marcin) #16

To jest ta sama konfiguracja jak w temacie


(wujek3) #17

Tak ta sama tylko że dodałem Zabezpieczenie Sieci WAP2. na własne hasło.


(Marcin) #18

Tylko w w ostatnim obrazku masz wyłączone zabezpieczenia?

Aby dostać się do router musisz zmienić na chwilę adres na karcie sieciowej na 192.168.2.100 i wtedy wbijesz się na W8960N na adres 192.168.2.1. Możesz go zmienić na 192.168.1.200 i takiego używać do logowania się na router. Po zmianie adresacji na routerze karta z powrotem na auto-config.