Firmware TD-W8970_V1_130201 - problem


(system) #1

Czy ktoś je instalował ?
Ja po instalacji tej wersji straciłem komunikacje z routerem :frowning: musiał pojechać do serwisu.
Czas naprawy około 24 dni :frowning:
W dziele Firmware nie prowadzimy dyskusji, dlatego przenoszę - Administrator


(onet23) #2

Mam pytanie, gdzie robiłeś ten serwis gwarancyjny?


(system) #3

Witam,
W moim przypadku to wyglądało tak że modem odesłałem do sklepu NetCom tam gdzie go kupiłem ich strona to http://www.netpul.pl/ jak potrzebujesz więcej informacji o serwisie to możesz do nich zadzwonić.


(onet23) #4

Właśnie o to mi chodziło. Sprzęt dostałeś nowy?


(system) #5

Tak dostałem nowy, skonfigurowałem go, zapisałem ustawienia na dysk na szczęście :slight_smile: a następnie zachciało mi się aktualizacji routera :slight_smile: W sumie nacieszyłem się nim około 1,5 godziny. Router zaktualizował się do 100% zrestartował i na tym komunikacja z nim się skończyła :frowning: dalej nie chciał współpracować.


(jimasek) #6

Firmware był oryginalny od tego urządzenia?


(system) #7

Chyba Cię źle zrozumiałem :-), jeżeli chodziło Ci o to czy dostałem nowy z naprawy to jeszcze nie. Dopiero w piątek go wysłałem a dzisiaj go otrzymali. Dzwoniłem dzisiaj do nich i zapewniali mi że wymienią mi go na nowy ale to może potrwać do 24 dni bo go odsyłają do dystrybutora.


(system) #8

Tak, Firmware był oryginalny ze strony TP link http://www.tp-link.com.pl/support/download/?model=TD-W8970&version=V1


(jimasek) #9

Z wymianą urządzenia w TP-linku nie ma problemów, jeżeli "umarło" w czasie gwarancji to na pewno dostaniesz nowy router.


(Darek) #10

Szkoda tylko że to tak długo będzie trwało. :frowning:
Najdziwniejsze było to że diody na Routerze zachowywały się normalnie jak by był sprawny.

Ciekawe swoją drogą ile by kosztowała naprawa jak by to się stało po gwarancji?


(jimasek) #11

Przy wgrywaniu firmware-a zawsze jakieś ryzyko istnieje że coś niedobrego się stanie, prawdopodobnie wystąpiły jakieś nie stabilności. Trzeba było by zrobić flash pamięci procesora.


(Darek) #12

Witam,
Dostałem dzisiaj router z naprawy, dali mi nową sztukę. Rozmawiałem z gościem ze sklepu i przyznał że był problem z nowym softem i po aktualizacji padały routery.
Zaktualizowałem swojego do najnowszej wersji z 15.04.2013 i jest ok. Mam tylko problem z drukarką ale to założę nowy temat.