Dwa routery połączone poprzez powerline


(Jack) #1

Mam dwa routery. Główny TP-Link WR940N, który jest podłączono do modemu oraz długi D-Link z gniazdem USB, który jest podłączony poprzez transmitery powerline TL-WPA4220Kit w odległym pokoju.
Niestety internet na D-Link'u nie działa w takim połączeniu. Wszystko jest prawidłowo ustawione ponieważ przy połączeniu kablowym obu routerów na obu urządzeniach jest możliwość połączenia z internetem.
Na D-Linku mam ustawione: wyłączony DHCP, ustawiony statycznie adres IP 192.168.1.50, brama 192.168.1.1 (WR940N) oraz DNS 8.8.8.8 (alternatywny 192.168.1.1) Na tych ustawieniach po skrętce wpiętej do WR940N w gniazdo LAN i do niebieskiego WAN w D-Linku wszystko OK, ale gdy tylko podłączę do transmitera TL-WPA4220 nie ma internetu.
Co należy zmienić (brama na inny IP - jaki?)


(Heinz) #2

Chyba źle podłączasz DLinka.
Jeśli główny TP-Link ma 192.168.1.1 to DLink podłączony do portu wan nie może mieć 192.168.1.50
Jeśli chcesz zachować jedną sieć to podłącz do DLinka kabel do portu LAN.


(Jack) #3

Gdy podłączam kabel do d-linka w miejsce LAN to nic nie działa. Jak pisałem przy powyższych ustawieniach i na kablu wszystko "chodzi"


(Marcin) #4

Podłączając w miejsce d-link komputer masz dostęp do internetu? Przewód ethernet jest oryginalny czy samoróbka?


(Jack) #5

Na routerze TP-Link mam punk dostępowy WiFi "Mój internet". Na D-Linku mam punkt dostępowy WiFi "D-link Internet". Oba routery połączone kablem oryginalnym. Łączę się bezprzewodowo z którąkolwiek z sieci (czyli z obu) i mam dostęp do internetu. Gdy zamiast kabla skrętka wpinam transmitery (jeden do złącza LAN TP-LInka, drugi do złącza WAN w D-linku) to internet na D-linku znika.


(Marcin) #6

Pytałem o coś całkowicie innego!? Chciał bym wiedzieć czy transmitery poprawnie się linkują.


(Jack) #7

Tak. Na transmiterach też jest internet bezprzewodowy bo jest to zestaw po jednej stronie WiFi. Jest to trzecia siec WiFi "transmiter internet"


(Marcin) #8

No to w końcu jak masz podłączonego tego D-linka do PLC? Port LAN czy WAN/INTERNET?


(Jack) #9

Jak jak wcześniej pisałem: D-Link w gniazdo WAN/internet


(szopen) #10

hmm a gdzie zdjęcia?


(Jack) #12

Tylko, że u mnie wygląda to trochę inaczej
Załącz obrazki do postu:
Wybierz plik graficzny z dysku twardego: (przeglądaj)
Wyślij plik
Ale to nie działa. Za każdym razem wysyła bez załączonego obrazka (plik mają po kilkadziesiąt kB)


(Marcin) #13

Wrzuć pliki na jakikolwiek inny hosting imgur -
http://imgur.com/ - potem poprawię.


(Jack) #14


(Marcin) #15

Jaki masz adres IP na D-linku?


(Jack) #16

Na D-Linku mam ustawione:
wyłączony DHCP,
ustawiony statycznie adres IP 192.168.1.50,
brama 192.168.1.1 (WR940N) oraz
DNS 8.8.8.8 (alternatywny 192.168.1.1)
Na tych ustawieniach po skrętce wpiętej w gniazdo LAN do WR940N i do WAN w D-Linku wszystko OK, ale gdy tylko podłączę poprzez transmitery nie ma internetu w sieci WiFi z D-Linka


(Marcin) #17

Na D-linku musisz mieć adres IP z innej puli aby ci NAT zadziałał np. 192.168.2.1 a DHCP włączone skoro łączysz przez port WAN/INTERNET tak jak na zdjęciu.


(Heinz) #18

Próbowałeś pod PLC podłączyć bezpośrednio komputer?


(Jack) #19

Dla zobrazowania:

Próbowałem również na początku bez wyłączania DHCP i nie działał internet na D-Linku
Próbowałem również z wyłączonym DHCP i wpiętym kablem do LAN w D-Linku - nie działa


(Marcin) #20

Skonfiguruj tak jak pisałem i podłącz do PLC. możesz sprawdzić to o co też wcześniej prosiłem i teraz @Heinz pisał (podłączenie kablowe komputera bezpośrednio do PLC)


(Jack) #21

PCL2 jest z funkcją WiFi, która działa niezależnie od podłączenia D-Linka