Drugie urzadzenie do W8970 (po kablu)

Witam,
Moj pierwszy post - wiec witam Wszystkich serdecznie :slight_smile:
Mam taki oto problem. W domu mam NEOSTRADE do 6Mbs, a do tego mam sprzet TP-LINK W8970, ktory w jakis tam sposob ogrania internet.
Urzadzenie jest na parterze i jest w stanie po WI-FI obsluzyc 2 komputery na tym wlasnie parterze.
Do tego urzadzenia (W8970) chcialbym po kablu podlaczyc drugi router/switch na pietrze aby obsluzyl 2 kolejne komputery (z parteru na pietro WIFI W8970 nie daje rady, na gorze ma byc jeden komputer wpiety po kablu, a drugi WIFI).
Z parteru na pietro, do pomieszczenia gdzie moge ustawic jakies inne urzadzenie, mam 35m.
Wiec moje pytanie - jaki sprzet najlepiej rozwiazalby moj problem?
Aktualnie mam tego W8970 i na pietrze NetGear'a JWNR2000. W domu wymienilem wszystkie wtyczki od telefonu, wymienilem koncowki, wtyki, zaciski zelowe, filtry i diabli wiedza co... ciagle mam problemy na pietrze z internetem. Muli neta, nieraz mam pingi 500-1000ms podczas grania, pingowania roznych stron. Ta 35m skretka jest nowka, prima sort :slight_smile: ladnie zaciski zrobione... sadzilem, ze juz moze tylko kabel stanowi problem ale to nie to...
Ostatnie slabe ogniwo to moze byc ten JWNR2000 - ma z 3 lata, a nie wiem jak sprawdzic czy on jest do d...
Czekam na info :slight_smile:
Pozdrawiam
PS: Dane routera:
Firmware Version:0.6.0 2.1 v000c.0 Build 130415 Rel.34164n
Hardware Version:TD-W8970 v1 00000000
PPS: Wlasnie wyskoczyl mi jakis blad na stronie routera, w zakladce status, nie wiem co to wiec podaje...
Error code: 71111
Failed to access data.

Pytanie zasadnicze czy na g贸r臋 masz po艂o偶on膮 skr臋tk臋 komputerow膮 i czy wtyczki s膮 zarobione w jakim艣 standardzie?

lub

Pod艂膮czaj膮c komputer do kabla na g贸rze masz linka na karcie 100Mbit/s?

W jaki spos贸b masz pod艂膮czonego tego drugiego routera na pi臋trze?

W jakiej konfiguracji masz tego netgear'a?
Router czy AP?
Kana艂y WiFi si臋 nie nak艂adaj膮?
Daj screenshot z InSSIDera na parterze i na pi臋trze.

Spisane z oslony skretki - LEXTON UTP DATA CABLE 4PR 23 AWG 6E CAT. 244M
Moze nie trzymalem sie standartu kolorystycznego ale mam tak:
A - router W8970
B - JWNR
1-8 piny
A1 braz -> B1 braz
A2 b/braz -> B2 b/braz
A3 pomaranczowy -> B3 pomaranczowy
A4 b/pomaranczowy -> B4 b/pomaranczowy
A5 niebieski -> B5 niebieski
A6 b/niebieski -> B6 b/niebieski
A7 zielony -> B7 zielony
A8 b/zielony -> B8 b/zielony
Czyli wychodzi na to, ze mam T-568B

Tak, "Stan: Polaczenie lokalne" -> szybkosc 100Mb/s

Tzn?

InSSIDera mam zainstalowac np na lapku z wifi i odpalic? 8)
Nie wiem czy kanaly sie nakladaja ::slight_smile: i chyba pracuje jako router (jak to sprawdzic czy router czy AP?)

A1 braz -> B1 braz
A2 b/braz -> B2 b/braz
A3 pomaranczowy -> B3 pomaranczowy
A4 b/pomaranczowy -> B4 b/pomaranczowy
A5 niebieski -> B5 niebieski
A6 b/niebieski -> B6 b/niebieski
A7 zielony -> B7 zielony
A8 b/zielony -> B8 b/zielony

To ju偶 pierwszy b艂膮d w twojej instalacji, masz do wyboru tylko te dwa schematy.

To ktore ma byc? Czy to "jeden pies" czy T-568A czy T-568B?

To ju偶 jak sobie wybierzesz. Ma by膰 na dw贸ch ko艅cach tak samo czyli kabel prosty. Potem mo偶esz wrzuci膰 obrazki z inSSIDer-a.

Ok, ale poza tym, ze kolory zyl sie nie zgadzaja z obrazkami to chyba mam tak, ze jedna wtyczka ma dokladnie tak samo wpiete zyly w druga. Co oznaczaja te kolory bo serio nie rozumiem :confused:

Kolego pr膮d kt贸ry p艂ynie w skr臋tce komputerowej do nie 230V/50Hz gdzie 艂膮czysz kable 1:1 tylko wiele wi臋ksza cz臋stotliwo艣膰 nawet 200-250MHz i wi臋cej. Dlatego odpowiednie skr臋cenie przewod贸w w kablu (kolejno艣膰) powoduje to 偶e impedancja falowa kabla jest niska dla tej cz臋stotliwo艣ci i nie t艂umi sygna艂u roboczego nie m贸wi膮c o tym 偶e wyt艂umia inne zak艂贸cenia.

A wiec tak, na nowo zarobilem koncowki wg T568B-T568B.
Na laptopie zainstalowlem w/w program - no i ciekawostki, przynajmniej dla mnie.

  1. Przypadek pierwszy, jestem na parterze gdzie jest TP-LINK W8970

  1. Przypadek drugi, poszedlem sobie na pietro tam gdzie jest ten JWNR

  1. Przypadek trzeci, obszar w domu gdzie jest zasieg do jednej i drugiej sieci - no i pierwszy zonk ;D

  1. hit sezonu, w pewnym miejscu w domu, chyba od strony ulicy - po drugiej stronie sa sasiedzi, w odleglosci 30-40m; w domu nikt nie ma takich urzadzen

Podkreslam, ze moje sieci to SZCZUREK_WIFI i DAMIAN_WIFI

To nic dziwnego sieci pracuj膮 poprawnie odbierasz te偶 sieci s膮siad贸w. Co bym zrobi艂 to zmniejszy艂 szeroko艣膰 sieci z Netgeara. Nie wiem jak tam wygl膮da regulacja pasma 20MHz/40MHz i ustawi艂 bym 20MHz na sztywno.

Ok, wiec tak...

  • w NETGEAR'ze moge ustawic tylko kanal - AUTO albo od 01-13; ustawic na cos konkretnego czy zostawic auto?
  • w TP-LINK'u mam jak wyzej: kanal AUTO/01-13 oraz mam tam wlasnie mozliwosc zmiany szerokosci na AUTO/20/40MHz - zmienic kanal na konkretna wartosc i szerokosc na 20?

Wszystko ustawiasz na konkretne warto艣ci tak aby sieci si臋 nie nak艂ada艂y (bez automat贸w).

Ok, ale na tym TPLinku dac szerokosc na 20MHz? czy to akurat zostawic na AUTO?

Je偶eli korzystasz tylko z internetu a nic nie przerzucasz przez sie膰 to wystarczy 20MHz zawsze jest stabilniej.

W sumie tylko z netu korzystam, sciagam duze pliki z internetu, gram etc.. ale zadnego przesylu danych pomiedzy komputerami w siecie domowej nie ma... hmmm... ustawie 20MHz :wink:
Mam nadzieje, ze bedzie dobrze.
Dziekuje z uwagi, sugestie, pomoc oraz poswiecony czas ;D

Po testuj ustawienia radia na Netgearze, mo偶e masz tam gdzie艣 ustawienia 802.11g only wybierz i sprawd藕 co si臋 b臋dzie dzia艂o. Zapraszamy ponownie.

Na NETGEARze nie mam takiej opcji. A jak polecasz zamienik dla tego NETGEAR'a JWNR2000?

To zale偶y ile chcesz wyda膰. Mo偶e by膰 WR740N lub WR841 dzia艂aj膮cy jako AP -