DECO M5 zamiast FunBoxa 2.0 Neostrada Orange VLAN PPPoE

Witam,

Czy ktoś mógłby mi pomóc prawidłowo soknfigurować DECO M5 aby działało z Neostardą Orange (światłowód) zamiast FunBoxa 2.0.

Ustawiam DECO M5 w tryb router.
Wybieram połączenie IPv4 PPPoE,
wpisuję użytkownika uzytkownik@neostrada.pl (czy może powinienem uzytkownik@neostrada.pl/ipv4 czy może uzytkownik@neostrada.pl/ipv6) i hasło
W konfiguracji daję VLAN: 35 i priorytet: 0
Połączenie IPv6 jest jest wyłączone

Niby wszystko jest ustawione tak jak w poradnikach do neostrady piszą, ale DECO nie chce się połączyć.
Czy ważne jest w który wtyk włożony jest kabel do WLAN

Dzięki za pomoc.

Konfig chyba OK.
Podłączasz kabel z ONTa do gniazda WAN (nie ma gniazda WLAN - bo to oznacza Wireless LAN).

Tak oczywiście chodzi o WAN.
Podłączam bezpośrednio z ONT do gniazda w DECO M5 (czy któreś gniazdo jest przeznaczone jako WAN?).
Czy ktoś ma DECO M5 i udało mu się podłączyć z Orange Neostrada światłowód?

Ktoś zasugerował aktualizację firmware, a ktoś inny - ręczne dopisanie DNSów, bo operator nie podawał automatycznie.
Jak jest opcja to ja bym popatrzył na logi - co się dzieje.
Gniazda - to raczej obojętne, bo to switch jest - ogólnie to ja bym postawił przed tym jakiś solidny router, bo funkcjonalność tego i diagnostyka są mocno ograniczone. Ale działać powinno.

Firmware aktualny. Próba połączenia trwa dość długo co wskazuje na timeout a potem nie widać aby pobrał IP, maskę, DNS itp.
Spróbuję zdobyć inny router z możliwością połączenie przez PPPoE i VLAN i sprawdzić czy to nie wina dostawcy.

Problem rozwiązany.
Ustawienia VLAN, login i hasło były prawidłowe.
Brakowało tylko wpisania sklonowanego adresu MAC z Funboxa.

Działa!

A właśnie - nie ustawiałem tego samodzielnie, nie wiedziałem, że ONT z Funbox jest parowany po MAC.