Bridge między tplink a netgear


(krzysiek852) #1

Cześć,
Ustawiłem bridge między TL-WR1043ND (baza) a Netgear WNR1000v3 (repeater) jednak gdy łączę się z Netgearem prędkość internetu jest bardzo mała (<5 Mbps) w porównaniu do tej gdy łączę się bezpośrednio z tplinkiem (40Mbps). Problem pojawia się nawet wtedy gdy routery są blisko siebie.
Ja po swojej stronie wyłączyłem DHCP na Netgear, ustawiłem ten sam kanał, IP są z "tej samej grupy" tj. 192.168.0.x, nie włączałem bandwidth control. Chciałem zmienić na tplink-u opcje Mode czy Channel width - może to coś zmieni?, ale są one niedostępne (nie mogę w nie kliknąć), więc nie wiem jakie są możliwe opcje.
Czy wie ktoś jaka może być tego przyczyna?


(Marcin) #2

Zasada działania WDS-a ma to do siebie ze spowalnia samo łącze (jedno radio musi odebrać a potem nadać sygnał). Tu masz jeszcze dodatkowo dw rożne urządzenia (dwie rożne mark) więc nikt ci nie da gwarancji na szybkie łącze.
Co mi się rzuca w oczy to włączony WDS na TP-Lik!? Powinien być włączony na Netgearze bo on działa jako wzmacniacz WDS w twojej sieci a tu ma być off. Ustaw też sieć na 802.11n + 40MHz i wtedy spróbuj czy coś się dzieje.


(krzysiek852) #3

Dzięki za odpowiedź.
Co do tej prędkości to spodziewałem się strat, ale nie aż tak dużych(internet ok.100Mbps) - chociaż biorąc pod uwagę dwa różne modele, może to jest możliwe.
Ta konfiguracja rzeczywiście jest dziwna, ale wynika z faktu, że Netgear ma do wyboru bycie bazą lub repeaterem natomiast w tplink jest po prostu jedna opcja dotycząca bridge - nie ma podziału na bazę i repeater.
W jaki sposób ustawić sieć na 802.11n i 40 Mhz? Rozumiem, że poprzez zmianę tych żółtych pól ze screenu - problem jest w tym, że nie mogę ich zmienić - klikam i nic, nie pojawia się żadna lista. Wiesz może dlaczego?


(szopen) #4

w przypadku urządzenia będącego repeaterem i posiadającego jedno radio nie jest możliwa zmiana parametrów tego radia przy "przechodzeniu z odbioru do nadawania" (i odwrotnie)
zmiany tych parametrów musisz dokonać w urządzeniu nadrzędnym (a repeater podąży za nimi na miarę własnych możliwości technicznych)
jeśli jest możliwa współpraca tych urządzeń bez użycia WDS (który każdy producent chipsetu implementuje nieco inaczej), to tak właśnie ustaw sprzęt - wtedy utracisz TYLKO nieco ponad połowę maksymalnej realnej wydajności WiFi, którą szacuję na twoim sprzęcie na jakieś 30-50Mbps
WDS generalnie ogranicza działanie sieci do standartu "g" czyli 54Mbps, ale te megabity/s są dostępne jedynie w warstwie sprzętowej radia - stad ograniczenie do zaledwie kilkunastu "realnych" Mbps
jeśli masz możliwość połącz urządzenia kablem i jedno z nich niech będzie po prostu dodatkowym AP


(krzysiek852) #5

Zrobiłem jednak ten AP. Na Netgear też mam teraz coś ok. 40Mbps i połączenie jest dużo stabilniejsze niż od mocno oddalonego tp-linka. Dzięki za pomoc!


(Marcin) #6

Temat zamykam bo uważam że zakończony a w razie problemów zapraszamy ponownie. Pozdrawiam!