Brak dostępu do internetu lub jego ograniczenie


(lukcio31) #1

Nie wiem czy dobrze nazwałem swój temat ale postaram się go dobrze opisać
Posiadam router TP-Link TD-W9980 i jako dostawcę internetu mam Neostrada Orange w opcji do 80Mb/s(mam pełną prędkość 80Mb/s).Router jest podłączony do karty siciowej komputera PC(karta na płycie głównej z najnowszymi sterownikami) kablem RJ-45.Czasem zdarza się,że jak wyłączę komputer i po kilku godzinach przerwy znów go włączę,to Windows 10 odnośnie sieci,na ikonie sieci na pasku zadań wyswietla mi żółty trójkąt z wykrzyknikiem,tak jakby nie było dostępu do inernetu lub dostęp do internetu jest ograniczony. Co najdziwniejsze kiedy wyświetla się na ikonie sieci ten żółty trójkąt z wykrzykniem,na routerze świeci się na stałe dioda synchronizacji linii i dioda od internetu(według routera mam dostęp do internetu),a w komputerze strony nie wyswietlają się i żeby się wyświetlały musze zrestartować komputer i po jego restarcie wszystko jest tak jak powinno być czyli strony internetowe się wyświetlają
Co mogę zrobic z opisanym w poście problemem by on się już nie pojawiał?


(szopen) #2

opisałeś dobrze, ale potrzeba jeszcze nieco głębszej diagnozy
więc na początek proponuję w linii poleceń (o ile chodzi o windows)

ipconfig /all

w obu sytuacjach tj. przy normalnym działającym połączeniu oraz przy wystąpieniu problemu (wystarczy skopiować jako tekst)
możesz też przygotować screenshoty z GUI routera


(lukcio31) #3

Odnowię temat
Dziś(18.05.2016) postanowiłem uaktualnić sterowniki do karty sieciowej.Zainstalowałem najnowsze sterowniki do karty sieciowej i po ich instalacji na ikonie sieci pojawił się żółty trójkąt z wykrzyknikiem,czyli brak dostępu do internetu,ale na routerze cały czas świeciła się dioda synchronizacji linii i dioda od internetu.By wszystko było dobrze znów pomógł restart.
Polecenie ipconfig /all kiedy miałem na ikonie sieci żółty trójkąt(po aktualizacji sterownika karty sieciowej):

Windows IP Configuration
   Host Name . . . . . . . . . . . . : Domowy
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Ethernet:
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : 54-A0-50-52-A0-64
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::6979:d082:1e47:771c%2(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.119.28(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . : fe80::502d:c0ff:feec:b833%2
   DHCPv6 IAID . . . . . . . . . . . : 39100496
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-CD-E7-F2-54-A0-50-52-A0-64
   DNS Servers . . . . . . . . . . . : 192.168.1.1
                                       0.0.0.0

Polecenie ipconfig /all kiedy nie wyświetla się na ikonie sieci żółty trójkąt z wykrzyknikiem:
Windows IP Configuration
   Host Name . . . . . . . . . . . . : Domowy
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Ethernet:
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : 54-A0-50-52-A0-64
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::6979:d082:1e47:771c%2(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.102(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : środa, 18 maja 2016 12:02:59
   Lease Expires . . . . . . . . . . : czwartek, 19 maja 2016 12:03:00
   Default Gateway . . . . . . . . . : fe80::502d:c0ff:feec:b833%2
                                       192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 39100496
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-CD-E7-F2-54-A0-50-52-A0-64
   DNS Servers . . . . . . . . . . . : 192.168.1.1
                                       0.0.0.0
   NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{30A1EE5F-D111-4C2D-AD49-947EACF8EE64}:
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Połączenie lokalne* 2:
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:38be:2dd5:269c:c731(Preferred)
   Link-local IPv6 Address . . . . . : fe80::38be:2dd5:269c:c731%5(Preferred)
   Default Gateway . . . . . . . . . : ::
   DHCPv6 IAID . . . . . . . . . . . : 134217728
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-CD-E7-F2-54-A0-50-52-A0-64
   NetBIOS over Tcpip. . . . . . . . : Disabled

(szopen) #4

masz jeszcze jakieś inne urządzenie wyposażone w wifi? lub po prostu cokolwiek podłączonego do tej sieci (drugi komputer, może być po kablu)?
przydałaby się weryfikacja pełnej poprawności działania routera w momencie gdy na stacjonarnym masz problemy

a zamiast restartować komputer proponuję wyłączyć i włączyć ponownie kartę sieciową
http://windows.microsoft.com/pl-pl/windows/enable-disable-network-adapter#1TC=windows-7
(tak wiem, to ^ opis dla win7 , ale w win 10 centrum sieci i udostępnienia jest łudząco podobne)

niestety nie jestem w stanie stwierdzić czy masz faktycznie najnowsze sterowniki karty sieciowej ani nawet czy są one właściwe
sytuacja z wykrzyknikiem w trójkącie to po prostu brak dostępu do sieci (a zatem i do internetu)
czyli brak połączenia komputer <-> router
po przeanalizowaniu wszystkiego co napisałeś prawdopodobnie masz jakiś problem z kartą sieciową w komputerze lub z systemem, ale…
na dobry początek proponuję podmienić kabel łączący router z komputerem na nowy/sprawny

przy okazji widać, że masz DNSy skonfigurowane ręcznie (a jeśli wolisz w ten sposób i komputer jest używany wyłącznie stacjonarnie w tej sieci, to ustaw DNSy operatora czyli zapewne 194.204.152.34 i 194.204.159.1)