Archer C9 - brak informacji w konfiguracji routera

archer-c9

(franelo) #1

Dzień dobry. Mam problem z wyświetlaniem informacji w konfiguracji routera.

Po zalogowaniu się na stronie konfiguracji (192.168.1.1) i przejściu do zakładki Zaawansowane->Stan, nic się nie wyświetla. Pola: Adres MAC, Adres IP, czy nawet nazwy sieci WiFi są puste. Router jest nowy, znajnowszym oprogramowaniem. Początkowo było wszystko dobrze. Problem pojawił się, gdy wyłączyłem sieć WiFi dla gości - od tego momentu pojawia się w/w problem. Dodam, że router był kilkukrotnie restartowany oraz były przywracane ustawienia fabryczne - problem występuje nadal. W linku poniżej zamieszczam zdjęcie, jak to dokładnie wygląda.

konfiguracja


(Jakub Danecki) #2

A sprawdź, czy nie masz przypadkiem adblockera jakiegoś w przeglądarce, który rozwala wyświetlanie? Wyłącz go dla strony zarządzania routerem i sprawdź ponownie.


(franelo) #3

Nawet gdyby - adblock nie ma z tym nic wspólnego, bo używam go ciągle i wcześniej było ok, a nagle się zpsuło....

Ale - zostawię informację dla potomnych, może komuś się przyda, bo już znam powód.

Problemem okazała się jednak podłączona drukarka. Gdy jest ona podpięta pod port USB - router świruje i nie wyświetla informacji. Jeśli drukarkę odłączę, wszystko wraca do normy. Dzwoniłem na infolinię tp-linka. Okazało się, że taki problem był w Archer C9, ale V1. Dla V2 nikt tego jeszcze nie zgłaszał i mają pierwsze takie zgłoszenie.

Na szczęście pojawi się aktualizacja firmware, która wyeliminuje ten błąd.