Ap tl-wa5110g


(blazgi) #1

Witam,
Mam drukarkę z Ethernetem która chciałbym żeby działała jako bezprzewodowa, czy za pomocą TL-WA5110G jestem w stanie to zrealizować. Jak skonfigurować tego AP. Zrobiłem to tak jak na załączonym obrazku, w komputerze działa mam internet, natomiast po podłączeniu do drukarki adres AP przydzielony przez Router pinguje ale nie mogę sie na niego dostać.
Router:
192.168.0.1
AP:
192.168.1.254
Drukarka:
192.168.1.100

Pozdrawiam


(Heinz) #2

Niestety tym sprzętem raczej tego nie osiągniesz. Potrzebujesz tryb "client" nie "client router" czy "wisp".


(blazgi) #3

Ten ap ma tez funkcje AP Client tylko nie wiem jak ja skonfigurować. Po jej włączeniu dostaje komunikat ze po zatwierdzeniu tej opcji konfiguracja tylko po Wi Fi ale nie mogę się wówczas do niego dostać


(Marcin) #4

Zmień adres na taki z puli głównego routera np. 192.168.0.254 wpisz jakiś adres do karty sieciowej np. 192.168.0.150 i wtedy konfiguruj coś jak tu

Domyślnie może mieć wyłączone DHCP.


(wojtek2803) #5

Zakładka Wireless Mode-Wybierasz Client Klikasz Survey. Wybierasz swoją sieć z listy .Klikasz save,następnie zakładka Wireless Security gdzie wpisujesz hasło z twojej głównej sieci sieci wifi .klikasz save i reboot routera .


(blazgi) #6

To mam zrobione. AP jest połączony po WiFi z routerem. Ale jak ustawić AP żeby on sam jak i po ethernecie dawał adresy z puli routera


(Marcin) #7

Połączenie masz zestawione? Barma odpowiada na ping?


(blazgi) #8

mialem ustawione:
Operation Mode - AP Client Router
Wireless Mode - Clint
Adresy tak jak na zrzucie z pierwszego postu i wówczas mam internet na laptopie poprzez tego AP. moge zalogowac sie do routera itp, ale jak zamiast laptopa podłącze drukarkę to w sieci jej nie widać. Podejrzewam ze przez to ze AP tworzy inna podsieć, pytanie czy jakos inaczej moge skonfigurowac tego AP zeby drukarka byla widoczna w glownej sieci (192.168.0.1)


(Marcin) #9

Co masz jeszcze w tym Operation Mode? Jaki router pracuje jako główny (rozgłaszający sieć)?


(Heinz) #10

Nie może być "AP Client Router". Musi być funkcja "Client - Acting as a "Wireless Adapter" to connect your wired devices"
W tym trybie WA5110G nie nadaje sieci. Jest tylko odbiornikiem.


(blazgi) #11

AP Client Router: WISP Client Router
AP Router: Wireless Broadband Router
AP: Access Point

czyli ten AP nie nadaje sie do tego celu?
Jesli tak to prosze o sugestię co musze kupić


(Marcin) #12

Nadaje się tylko trzeba go skonfigurować w Bridge-u tak aby był przezroczysty. Wireless->Wirelless mode i tam masz bridge-a.


(blazgi) #13

A Operation Mode ustawiony na AP: Access Point!?
LAN adresacja z puli routera!?


(Heinz) #14

Mój błąd.

AP Client router i bridge ( point to point)


(Marcin) #15

Tak konfiguracja jako AP i znajdź konfigurację w Wireless.


(blazgi) #16

Przy AP Client router dostepne mam tylko Client Wireles mode


(Marcin) #17

Jak zrobisz AP to Wireless->Wireless Mode i tam masz wszystkie tryby do wyboru.


(blazgi) #18

AP przypisałe 192.168.0.2
Drukarce 192.168.0.4
niestety z laptopa nie pinguje mi zadnego z adresów :confused:


(Marcin) #19

Połączyłeś się z siecią głównego routera? Wireless Security uzupełniłeś o zabezpieczenia sieci?


(blazgi) #20

niestety przy Bridge ta funkcja jt nieaktywna. dosteopne jt tylko:

  • Disable Security
  • WEP