AP Client łączy się ale brak internetu


(mriha) #1

Witam, proszę o pomoc gdyż próbuję zrobić tak aby router tlwr543g odbierał sygnał przez wifi i dalej puszczał kablem. W ustawieniach tego tplinka mam ustawione ap client router, wan dostaje ip, lan ip 192.168.1.1, a router nadający sygnał ma ip 10.0.0.138. Niby się łączy, ale internetu nie ma.


(Heinz) #2

Sprawdź jak daleko dolatuje ping:
Podłącz się komputerem do WR543G, uruchom cmd i wpisz polecenia:
Sprawdzenie routera:
ping 192.168.1.1
Sprawdzenie wanu swojego routera:
ping 10.0.0.138
Sprawdzenie bramy domyślnej: ( domyślam się że to 10.0.0.1)
ping 10.0.0.1
Sprawdzenie DNS:
ping 8.8.8.8
Wyniki wklej/opisz na forum


(Marcin) #3

Próbowałeś w DHCP Settings WR543g dopisać jakiś DNS-y?


(mriha) #4

Ping dolatuje tylko do 192.168.1.1 a dnsów nie próbowałem, ale mam ciekawostkę mianowicie mam w telefonie opcje dzielenia internetu przez wifi i łącze się z internetem z telefonu przez wr543g bez problemu. Router z którego chce brać internet jest norweski połączony z norweską siecią gdyż mieszkam właśnie w norwegi a wr543g mam z polski. Czy możliwe jest że są jakieś ograniczenia regionalne?


(Marcin) #5

Dopisz te dns-y i wtedy się odezwij czy coś pomogło czy nie.


(mriha) #6

Niestety po dopisaniu dnsów żadnych zmian.


(Marcin) #7

Co pokazuje ipconfig /all dla tego połączenia w komputerze o ile masz windows-a?


(mriha) #8
Microsoft Windows [Version 10.0.10586]
(c) 2015 Microsoft Corporation. Wszelkie prawa zastrzeżone.
C:\Users\MrIha>ipconfig/all
Windows IP Configuration
   Host Name . . . . . . . . . . . . : MrIha-Komputer
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Hamachi:
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : LogMeIn Hamachi Virtual Ethernet Adapter
   Physical Address. . . . . . . . . : 7A-79-19-6C-39-89
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2620:9b::196c:3989(Preferred)
   Link-local IPv6 Address . . . . . : fe80::5d22:c539:5c2f:4bed%17(Preferred)
   IPv4 Address. . . . . . . . . . . : 25.108.57.137(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.0.0.0
   Lease Obtained. . . . . . . . . . : 14 lipca 2016 17:18:23
   Lease Expires . . . . . . . . . . : 14 lipca 2017 17:18:23
   Default Gateway . . . . . . . . . : 2620:9b::1900:1
                                       25.0.0.1
   DHCP Server . . . . . . . . . . . : 25.0.0.1
   DHCPv6 IAID . . . . . . . . . . . : 201478386
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-96-D1-80-F4-6D-04-AC-74-8E
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Połączenie lokalne:
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : F4-6D-04-AC-74-8E
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::c82f:50f8:d258:355d%6(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : 14 lipca 2016 17:18:19
   Lease Expires . . . . . . . . . . : 14 lipca 2016 19:18:19
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 267676932
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-96-D1-80-F4-6D-04-AC-74-8E
   DNS Servers . . . . . . . . . . . : 130.67.15.198
                                       193.213.112.4
   NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Połączenie sieciowe Bluetooth:
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
   Physical Address. . . . . . . . . : 00-26-83-18-75-37
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{C2DF5E54-938E-4218-92AE-A00B49237971}:
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Połączenie lokalne* 4:
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{494F239B-4609-4DD3-B100-9A0F97DF0D56}:
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
C:\Users\MrIha>

(Marcin) #9

Użyj googlowych 8.8.8.8 i 8.8.4.4, jeżeli nie zadziała wrzuć zakładkę Status z TP-linka


(mriha) #10
Router Status
Firmware Version:	
3.7.1 Build 080904 Rel.62330n
Hardware Version:	
WR543G v2 0815311C
LAN
MAC Address:	
74-EA-3A-FE-DB-88
IP Address:	
192.168.1.1
Subnet Mask:	
255.255.255.0
Wireless
Wireless Radio:	Enabled
Name (SSID):	jerzywilk160879
Channel:	4
Mode:	54Mbps (802.11g)
MAC Address:	74-EA-3A-FE-DB-88
WAN
MAC Address:	74-EA-3A-FE-DB-89
IP Address:	10.0.0.101	DHCP
Subnet Mask:	255.255.255.0	 
Default Gateway:	10.0.0.138	Release  
DNS Server:	130.67.15.198 , 193.213.112.4
Traffic Statistics
Received	Sent
Bytes:	0	23692
Packets:	0	276
System Up Time:	
0 day(s) 00:00:32
Refresh

(Marcin) #11

Jest jakiś problem z połączeniem. Radio na głównym routerze jak masz skonfigurowane? Umożliwia pracę w trybie 802.11g? Niestety WR543g nie jest już "młodzieniaszkiem" wśród routerów.


(mriha) #12

Umożliwia taką pracę. Po zalogowaniu na główny router widać że wr543g jest z nim połączony tylko czemu ten internet nie idzie...


(Marcin) #13

Widzisz że masz zera w komunikacji. Próbowałeś testowo wyłączyć zabezpieczenia na głównym routerze?


(mriha) #14

Brak efektu.


(Marcin) #15

A może najprościej, reset TP-linka do ustawień i ponowna konfiguracja? Może przy tej ilości zmian coś się "wykrzaczyło" w oprogramowaniu.


(mriha) #16

Nic to nie daje. Chyba złoże broń...


(Marcin) #17

No to nic więcej mi do głowy nie przychodzi. TP-Link jest sprawny bo sam pisałeś że łączy się z telefonem. Może jeszcze któryś z kolegów będzie miał jakiś pomysł.
Pozdrawiam!